スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Cheese-3.0.1 for Ubuntu 11.04

Ubuntu 11.04 に現在インストールしてあるCheese 2.32.0 に不具合があるので、最新版 Cheese-3.0.1 へのバージョンアップを試みた。結果はNG! いまは新版のインストールできないことになっている。

理由は以下のとおり・・出典:http://askubuntu.com/questions/37413/how-do-i-install-cheese-3-0

You need GNOME 3 to run Cheese 3.0 while Ubuntu 11.04 has GNOME 2.32. So, what to do? Wait a few weeks until the GNOME3 PPA has been throughly tested and install GNOME3 alongside to Unity. Then, you can install Cheese 3.0. Instructions at https://launchpad.net/~gnome3-team/+archive/gnome3 NOTE: Do not install the PPA yet. Currently the PPA is experimental, and there is no going back (removing GNOME3 to go back to Unity).">You need GNOME 3 to run Cheese 3.0 while Ubuntu 11.04 has GNOME 2.32. So, what to do?

Wait a few weeks until the GNOME3 PPA has been throughly tested and install GNOME3 alongside to Unity. Then, you can install Cheese 3.0. Instructions at https://launchpad.net/~gnome3-team/+archive/gnome3

NOTE: Do not install the PPA yet. Currently the PPA is experimental, and there is no going back (removing GNOME3 to go back to Unity).



諦め切れずにダメ元で、この後に書いてあった説明を頼りにインストールしてみた。結果はやはりNG!

You can download Cheese 3.0.1 from:

ftp://ftp.gnome.org/mirror/gnome.org/apps/3.0/3.0.1/sources/cheese-3.0.1.tar.gz
Extract the file, click on the extracted file named cheese-3.0.1 then click on the file named INSTALL which tells you how to go about installing Cheese 3.0.1

'$ make'のところでひっかかった。"Your 'intltool' too old" だそうだ。
 
●では、と次はFedora 15 で試行してみた、'$ make' を実行したら、こんどは 「"C compiler" がない」とのお告げ。OSインストールの過程でcompilerをスキップしたのだろう。Fedora 15 を再インストールして挑戦してみよう。
 
 

COMMENTS

No title

>yum groupinstall "Development Tools"

実行しました。いつも貴重なご指導をありがとうございます。

c compiler

c compilerは、
yum groupinstall "Development Tools"
としてみてから、
"make"してみるといいと思います。

COMMENT FORM

TRACKBACK


この記事にトラックバックする(FC2ブログユーザー)

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。